Honda Talon Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Going to be completely honest here. I’m running 20’s and 35 inch tires. I’ve been seeing on the Facebook page where some guys have been noticing a loss of power when in the mud or just riding in a foot of water. It’s like something is de-rating the power to prevent breaking something unsure, it will do it in 2wd or 4wd. Doesn’t matter. And as soon as you come up out of the mud/water it goes right back to full power. The machine still has plenty of power with the bigger tires. But I’m wondering if anyone else has noticed this issue? Some guys even have the stock wheels and tires on it and are noticing it as well.
 

·
Registered
Joined
·
2 Posts
Going to be completely honest here. I’m running 20’s and 35 inch tires. I’ve been seeing on the Facebook page where some guys have been noticing a loss of power when in the mud or just riding in a foot of water. It’s like something is de-rating the power to prevent breaking something unsure, it will do it in 2wd or 4wd. Doesn’t matter. And as soon as you come up out of the mud/water it goes right back to full power. The machine still has plenty of power with the bigger tires. But I’m wondering if anyone else has noticed this issue? Some guys even have the stock wheels and tires on it and are noticing it as well.
 

·
Premium Member
Joined
·
1,119 Posts
It actually depends on the consistency of the mud and how deep/sticky it is. What did you do to compensate for the large tires? I added a full performance exhaust, intake modifications and a tuner. Not a lot of loss but the additions added just a little torque and HP. Even with the improvements I did not have top gear in high. I am in a 2X X with Super STV Warriors Slick Rock Edition Tires and love them. I am sure the 2X are a bit lighter and that may be a part of it. Curious what is your top speed now and what gear? Next I added Internal Gear Reduction Drive at 25% Speed was back up to 70 MPH plus and matched 28" performance. Final step (looking for bigger tires) added 4" Portals wit 30% reduction and it is a monster I still can run well over 50 MPH and if ever stick on 40s or 42 then I will be back up in speed (not that top end is important to me). If you are interested in portals SuperATV is the way to go and be sure to pick up a case of Portal Blood. More questions how are you compensating for MPH change with larger tires? Oh hell yeah change the beer, I recommend Bud LIght!:):love: Do drive save and sounds like you are having fun.
 

·
Registered
Joined
·
1 Posts
Is there any solution for the loss of power in a little water and mud I’m having the same issue and it’s frustrating because it has plenty of power out of the hole just when u need it it ain’t there
 

·
Premium Member
Joined
·
1,119 Posts
Portals or IGRs will bring the 35s back to the same as 28s. If you are running bigger tires you have to compensate somewhere. Tuner, exhaust, Portals and IGR are the common way to take back some of the torque. You can also contact Hess Motorsports for power upgrades, cams, heads, valves ... there are are turbo kits and supercharger options as well. The addition of 35s reduces torque by about 25% and unless you have added HP/Torque then you will probably not have top gear in high but will still run about 65 MPH. Send pictures of the water and mud you are trying to go through.
 

·
Registered
Joined
·
1 Posts
I cant really speak for the talon, I own a pioneer 1000 and None of that works . I have 4" 30% portals . Even with 30's it's still falls on its face in thick mud . I put 33's on it for about an hour had to take them off . These things are a disappointment. I hope there I someone with a real fix
 

·
Registered
Joined
·
1 Posts
Im assuming no one has found the issue with this at this time? I also have a 2019 Honda Talon R with 8" portals 45% GR on 45"tires and it does great as long as I dont get into anything to thick or water to deep but as soon as I need the power its not there. This is my first Talon and I love everything about the machine except for this issue. I see talons online all the time water wheelie and going through these thick mud holes and I just cant seem to figure it out!
 

·
Registered
Joined
·
94 Posts
need to know what it is doing. some one is going to have to get the honda scanner for the talon to watch data when its doing it to figure out where the problem is. there is so much that it could be. but i know from experience that 35s with no gear reduction is going to ruin the clutch. especially in mud.

are you guys in low or high when it is doing it? i personally have terminator 30s for mud on mine and have never had that problem but im not NA. i have never had it bog down like ive seen many complain about. and even before i put the turbo on i went mudding alot with 30s and never had a problem with bogging
 
1 - 9 of 9 Posts
Top