Honda Talon Forum banner

1 - 12 of 12 Posts

·
Registered
2021 1000X Live Valve
Joined
·
6 Posts
Discussion Starter #1
Only second time out, with only 9 miles on it, engine died out on the trail....at night. I live at the base of some mountains, and was luckily able to coast home 2 miles, and made it to the street across from my house. Fortunately neighbor came out and helped me push it up into my driveway (I have a bad back).

It has been at the dealership (Chaparral Motorsports) now for 7 WEEKS, with no fix! It starts well enough when the engine is cold, and if you let it cool off, it may restart briefly. My guess is that when the engine gets hot, some component or sensor fails. They have tried all the obvious things and more, and as a last resort the tech hooked it up to the computer and drove it until it failed. Sent the data to the Honda factory specialist for this model, but hadn't heard anything back yet, a week later......

I called Honda customer relations (Chris), and suggested that they just give me another machine seeing they just can't figure this one out after such a long time. I have called them again several times for an update or info on who I need to talk to at Honda to plead my case, and they haven't even returned my calls.

Like some of you, for me off-roading is not just recreation, it's a lifestyle! The deserts have cooled off and the riding season has started, but I have nothing to ride. 7 weeks is a lot of lost time, and I have had to cancel a bunch of trips already. Over the years I have owned ~20 Honda ATV's a dirt bikes, and never had a single problem with any one of them. This is so not what I expected from Honda! I am a loyal customer, and they owe me a new machine!!!

 

·
Registered
2020 Honda Talon 1000X 4 Live Valve
Joined
·
110 Posts
With only 9 miles on it and they can't find the problem? Yes they do owe you another new one!! How frustrating for you.
 

·
Registered
Joined
·
24 Posts
With only 9 miles on it and they can't find the problem? Yes they do owe you another new one!! How frustrating for you.
What is your dealer saying? At this point I would start putting a lot of pressure there, they have you as a customer to take care of, and they are a customer of Honda, so they have a better in with them than you do. I’m not recommending arrogant and loud, but I would ask to talk to the higher ups and explain the situation and push them for a reasonable resolution and timeline.
 

·
Registered
2021 1000X Live Valve
Joined
·
6 Posts
Discussion Starter #4
They are saying that the data shows the ECT (coolant temperature sensor) is faulty, and the part is on order. Hope they can get this done before the holidays.....

Looking through the forums, there seems to be a number of sensor failures (particularly clutch/transmission temperature). Got to wonder if this machine isn't just to complex for its own good? Tons of sensors and what-not in there, waiting to fail. I reluctantly got the Live Valve, because it was the only model available at the time of my purchase. Hope I don't regret it in a few years when all the sensors on that system start to fail.
 

·
Registered
2021 1000X Live Valve
Joined
·
6 Posts
Discussion Starter #5
Correction- I initially got the ECT info from customer support guy at Honda. So, I ran over to the dealership to talk to the tech, and he says it is actually the ETC (electronic throttle control). It is sending out to high a voltage, and confusing the other electronics, which shuts it down. Anyway, the part is in stock somewhere, and should be here and replaced in a few days.
 

·
Registered
Joined
·
2 Posts
30 miles in. Having the same issues with stalling out on takeoff after riding most the day. But it has always started back up. Haven't talked to the dealer yet, am also getting a loud clunk on some not all slow take offs . Will be watching you progress closely,keep posting. I would be wanting a replacement also. 😡 Hang in there and don't give up that's what they want
 

·
Registered
Joined
·
24 Posts
Correction- I initially got the ECT info from customer support guy at Honda. So, I ran over to the dealership to talk to the tech, and he says it is actually the ETC (electronic throttle control). It is sending out to high a voltage, and confusing the other electronics, which shuts it down. Anyway, the part is in stock somewhere, and should be here and replaced in a few days.
Hope it all works out OK and soon. As for the sensors, this is all stuff they have been using in automobiles for years and have proven pretty reliable. I feel like we should be ok long term.
 

·
Registered
Joined
·
20 Posts
Only second time out, with only 9 miles on it, engine died out on the trail....at night. I live at the base of some mountains, and was luckily able to coast home 2 miles, and made it to the street across from my house. Fortunately neighbor came out and helped me push it up into my driveway (I have a bad back).

It has been at the dealership (Chaparral Motorsports) now for 7 WEEKS, with no fix! It starts well enough when the engine is cold, and if you let it cool off, it may restart briefly. My guess is that when the engine gets hot, some component or sensor fails. They have tried all the obvious things and more, and as a last resort the tech hooked it up to the computer and drove it until it failed. Sent the data to the Honda factory specialist for this model, but hadn't heard anything back yet, a week later......

I called Honda customer relations (Chris), and suggested that they just give me another machine seeing they just can't figure this one out after such a long time. I have called them again several times for an update or info on who I need to talk to at Honda to plead my case, and they haven't even returned my calls.

Like some of you, for me off-roading is not just recreation, it's a lifestyle! The deserts have cooled off and the riding season has started, but I have nothing to ride. 7 weeks is a lot of lost time, and I have had to cancel a bunch of trips already. Over the years I have owned ~20 Honda ATV's a dirt bikes, and never had a single problem with any one of them. This is so not what I expected from Honda! I am a loyal customer, and they owe me a new machine!!!

I have the 2021 X and my wife has a 2021 R and one of my friends also has the same machine as my wife we have fortunately not had any issues yet we all got them the same day and while loading his on the trailer at the dealer probably only 50 feet on it the yellow light came on for the live valve sensor and his live valve didn't work the dealer said it probably just needs to run a few minutes to self adjust he has taken it back 4 times and the light still comes on after riding for an hour or so not sure what they plan to do but I understand your frustration Honda is to big of a company to be having this many issues it's not like they just joined the off road manufacturers they are supposed to be the experts of the off road industry
 

·
Registered
2021 1000X Live Valve
Joined
·
6 Posts
Discussion Starter #11
HONDA (CORPORATE) IS SCREWING ME OVER! I am satisfied that the dealership (Chaparral Motorsports) is working as hard as they can to solve this problem, but Honda isn't going to budge on a new machine. The ECT got replaced, but had no effect. It has been 9 weeks now, that I have been without a machine. Not sure where this is going to go from here. The rep at Honda (Chris), says that replacing a machine isn't one of the options in his computer, so they can't do that.....WTF?
 

·
Registered
Joined
·
5 Posts
I’ll keep watching this post! Mine had 175 miles on it and the oil light came on, I always check oil before a ride, took it to the dealer they said faulty sensor and I got it back 2 weeks later, then I ran it another 4 miles (everything went fine) I shut it down and got back in an hour later, didn’t want to start, I had to give it gas as I was cranking. Then it started up and was just fine at idle.....Definitely odd, since then it had been just fine , Honda has dropped the ball on reliability as far as I’m concerned, they can only stand by the name for so long they need to get it together
 
1 - 12 of 12 Posts
Top