Honda Talon Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
We have a brand new talon 4 seater 23 miles we were on flat ground not going fast and we put it on its side. The tire was completely up underneath the car. Has anyone else had issues. Our car is totalled after 24hrs
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Well the dealer said it "may" have been a product fault. Of course they are not wanting to take blame. I am in contact with Honda now to see what they say. Not wanting to make a big deal just do not want it to happen to someone else resulting in injuries
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
We had the car 23 hrs. We were on flat service. So if not defective we have no idea
 

·
Premium Member
Joined
·
898 Posts
Wow, looks like you were spot on. Looks like the ball joint failed, glad no one was heart. Hope the dealer/Honda makes it right.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Have any suggestions?
I'm going to contact honda today
I wasnt going to pursue anything but our dealership charged us $3500 to get into another talon and we had to pay our $1000 deductible plus $200 depreciated fee
I'm annoyed to be out when I think it was no fault of ours
 

·
Premium Member
Joined
·
898 Posts
I would try to get the issue resolved before getting into a new Talon, but that is me. I purchased a used Talon with just a few hours on it and the reduction in price was over $4,000 and it had no damage. Customer just changed his mind. Hope there are no more problems for you.
 

·
Registered
Joined
·
64 Posts
You need to fight this harder. It's pretty clear from the pictures that you didn't hit anything. Tell them you're going to call a lawyer if they don't cooperate.

I'd have been livid if that were me.
 

·
Registered
Joined
·
38 Posts
Hello, total nube here. I'd love to hear the outcome of this issue. I am going to purchase a talon soon. Have only test driven so far but seemed solid. That's a horrible thing to have happen on a brand new machine. Definitely sounds like a defect. I wish you well.
 
1 - 15 of 15 Posts
Top